구글, 3월부터 IE6 지원 중단

발행일 2010-01-31 20:19:17
구글이 오래된 버전의 웹브라우저는 더 이상 지원하지 않겠다고 발표했다.

구글은 29일(미국 현지시각) 자사 블로그를 통해 "웹은 지난 10년동안 끊임없이 발전해오면서 이제 단순한 텍스트뿐 아니라 비디오나 음성같은 상호대화형 애플리케이션 같은 리치 데이터 처리도 가능해졌다"며 "하지만 오래된 버전의 웹브라우저는 이같은 리치 데이터들을 효과적으로 처리하지 못하고 있다"고 밝혔다.

구글은 오는 3월1일부터 자사의 웹문서 서비스인 '구글닥스'와 구글 웹사이트에서 마이크로소프트의 '인터넷 익스플로러 6(IE6)'를 더 이상 지원하지 않겠다고 덧붙였다.

구글은 3월 이후 IE6 버전 등 오래된 버전의 브라우저를 사용할 경우 "핵심 기능이 제대로 동작하지 않을 수 있다"며 사용자들에게 '인터넷 익스플로러 7' 이상, 파이어폭스 3.0 이상, 구글 크롬 4.0 이상, 사파리 3.0 이상의 버전으로 업데이트할 것을 권고했다.

함께 보면 좋은 뉴스

댓글

(0)
※ 댓글 작성시 상대방에 대한 배려와 책임을 담아 깨끗한 댓글 환경에 동참에 주세요. 0 / 300
뉴스레터
최신 IT 소식을 가장 빠르게 받아보세요.
(광고성 정보가 포함될 수 있습니다.)